Pc-то не тръгва ?

Компютри и интернет, аудио и видео, GSM, електроуреди и всяка друга техника, различна от автомобилната, обзавеждане
Потребителски аватар
Каспър
Мнения: 1905
Регистриран на: Съб 03 ное 2007 0:11
Автомобил: Peugeot 406
Двигател: 2.0 16V 1997
Местоположение: София

Pc-то не тръгва ?

Мнениеот Каспър » Пет 07 юли 2017 1:35


Здравейте. Преди 2 седмици си сложих на компа китайскa usb 3.0 to pci-e карта. Компа работи нормално около седмица и от няколко дена започна да се пуска сам след като го изгася. Днес след преинсталация на уина започна да се рестартира сам по време на работа. След няколко рестарта въобще вече не поиска да тръгне. Махнах китайската карта и поне спря да се пуска сам, но дори и аз да го пусна тръгва само вентилатора на процесора и захранването. Отпред светят червена и синя лампа, но въобще не буутва, няма биос, не писка еднократно както обикновено, харда не се усеща да се върти, видео не тръгва. Мисля си че скапаната китайска usb карта е прецакала нещо по дъното. Гледах за надути кондензатори и не видях да има. Пробвах и с друго захранване и с разкачане на видео, на записвачка и флопи, закачих друг хард, но пак същото. Само батерия не съм махал. Някакви идеи ?




Потребителски аватар
stardreamer
Мнения: 208
Регистриран на: Пет 23 авг 2013 11:44
Автомобил:
Двигател:
Местоположение: dreams

Re: Pc-то не тръгва ?

Мнениеот stardreamer » Пет 07 юли 2017 6:41


Изключи го от мрежата, след което му махни батерията от дъното и после окъси 2-та пина на държача на батерията. Нека стои 30-тина минути без батерия за всеки случай.
Ако можеш да сложеш друго захранване само за пробата го направи и после пробвай със старото, като махнеш всичко описано долу и в 2-та случая.
Преди включването махни всичко излишно от него - да остане включен само hdd, монитор, клавиатура и мишка, каквото имаш друго DVD RW, флопи, допълнителна видеокарта (ако има вградена), кардрийдъри, тонколони, връзка с телевизор...

Виж и дали не е разместено нещо - кабели на диска, рам памети...


Потребителски аватар
Каспър
Мнения: 1905
Регистриран на: Съб 03 ное 2007 0:11
Автомобил: Peugeot 406
Двигател: 2.0 16V 1997
Местоположение: София

Re: Pc-то не тръгва ?

Мнениеот Каспър » Пет 07 юли 2017 7:18


С изключване на всичко и после включване едно по едно разбрах че се пали сам при слагането на usb картата, затова я махнах. Защо обаче сега нищо освен вентилатора на процесора не тръгва ? С друго захранване пробвах и пак същото. Разместени кабели няма. Рам вадих и пробвах само с една плочка на различни места. Сега махнах батерията и преместих джъмпера на clear cmos. Стоя така около 10 мин. но няма промяна.
Сега забелязах че дори с махната карта като му пусна захранването и той тръгва сам без да съм го пускал отпред. Като задържа бутона за пускане отпред за 5 сек. и се гаси и не тръгва сам, но ако изключа и след това включа захранването тръгва сам.

Последна промяна от Каспър на Пет 07 юли 2017 7:38, променено общо 1 път.


Потребителски аватар
stardreamer
Мнения: 208
Регистриран на: Пет 23 авг 2013 11:44
Автомобил:
Двигател:
Местоположение: dreams

Re: Pc-то не тръгва ?

Мнениеот stardreamer » Пет 07 юли 2017 7:27


Добре, после след пробата направи и друга - махни всички рам памети и периферия и опитай пак да го пуснеш. Дъното, ако започне да пищи е добра новина.


Потребителски аватар
К.Одаджийски
VW експерт
VW експерт
Мнения: 11166
Регистриран на: Пон 11 сеп 2006 20:11
Автомобил: VW Passat 35i
Двигател: PF 1989
Местоположение: София / Берковица
Контакти:

Re: Pc-то не тръгва ?

Мнениеот К.Одаджийски » Пет 07 юли 2017 7:36


Има една 4 пинова квадратна букса забита някъде на дъното около процесора. Измери до нея дали идва захранване.


Потребителски аватар
Каспър
Мнения: 1905
Регистриран на: Съб 03 ное 2007 0:11
Автомобил: Peugeot 406
Двигател: 2.0 16V 1997
Местоположение: София

Re: Pc-то не тръгва ?

Мнениеот Каспър » Пет 07 юли 2017 7:55


Пробвах сега с махната рам и откачено всичко останало и пак същото пусна ли захранването и вентилатора на процесора тръгва. Отпред свети само синята лампа когато всичко е откачено. Но пак не писка което ме навежда на мисълта за проблем с дъното.


Потребителски аватар
milmar
VW експерт
VW експерт
Мнения: 4589
Регистриран на: Съб 22 мар 2008 2:57
Автомобил: Passat B4 and B6 Variant
Двигател: 1Z and CBDC
Местоположение: Русе

Re: Pc-то не тръгва ?

Мнениеот milmar » Пет 07 юли 2017 13:28


Тези всички перипетии с HDD, охлаждане, сега USB3 и т.н., обсъждани в няколко теми, все с едно PC ли са свързани :eek . Аз лично бих отворил прозореца .... :smile .


Потребителски аватар
Каспър
Мнения: 1905
Регистриран на: Съб 03 ное 2007 0:11
Автомобил: Peugeot 406
Двигател: 2.0 16V 1997
Местоположение: София

Re: Pc-то не тръгва ?

Мнениеот Каспър » Пет 07 юли 2017 13:59


Да за един комп става дума. Дълги години беше послушен, но напоследък взе да създава проблеми. Хард диска и захранването гръмнаха от тънък китайски кабел който се запали при връзването. Сложих друго захранване и нова платка на харда и го възстанових. После греенето ми направи впечатление и поръчах вентилатор. Сега почна да се пали сам докато накрая не угасна съвсем. Мислех че е от usb 3.0 картата която му добавих поради проблем с usb-тата на дъното, но ще се окаже или че на дъното му е дошло времето или че и то е пострадало при изпушването на китайския преход, но не се прояви веднага. Днес ще купя друг комп с идентични харктеристики и ще разпродам останалите здрави части или ще си ги оставя за резерва. При този всичко клони към изгърмяло дъно, а ремонта му не си струва.


Потребителски аватар
Venkicha
Мнения: 61
Регистриран на: Нед 06 сеп 2015 14:18
Автомобил: VW PASSAT ALLTRACK 170кс DSG6
Двигател: 3C BBCFGBX1 2012г

Re: Pc-то не тръгва ?

Мнениеот Venkicha » Съб 08 юли 2017 9:02


Какво ти е дъното ? Аз имах подобни проблеми с моето дъно ASUS P5 GD2 DELUXE
Нямаше надути кондензатори, въпреки доста години сериозна експлоатация . Започна да се включва сам посред нощите когато си му е кеф. После започна да се рестартира пак когато му е кеф. И после му запалих свещичка и го погребах с почести , заслужено за дългата и безпроблемна работа повече от 10 год.


Потребителски аватар
Каспър
Мнения: 1905
Регистриран на: Съб 03 ное 2007 0:11
Автомобил: Peugeot 406
Двигател: 2.0 16V 1997
Местоположение: София

Re: Pc-то не тръгва ?

Мнениеот Каспър » Съб 08 юли 2017 23:20


Дъното е Asrock Alive NF6G-DVI. Също работи сравнително безпроблемно 10 години. Държеше се точно както описваш, също без да има надути кондензатори. Мислех че аз съм предизвикал смъртта му с нещо, но ако и при теб е имало същите симптоми без да ровичкаш нещо, явно си му е дошло времето. Със сигурност в него е бил проблема защото сега преместих всички компоненти (без процесора) на новия комп и си работят безпроблемно. Казаха ми че има малка вероятност да не е от дъното този проблем, а от процесора ако му е отлепена капачката, но не съм го свалял да го гледам, а и ме съмнява там да е проблема.
Важното е че сега новата машинка пак е с 10 годишно дъно на MSI, но бачка отлично.



Върни се в “ОФФ-Топик - електроника, техника, обзавеждане”

Кой е на линия

Потребители, разглеждащи този форум: Няма регистрирани потребители и 6 госта