Vag Commander 1.4 soft

Жици и кабели, релета и моторчета, OBD, OBD II, VAG Com и други
radionov
Мнения: 108
Регистриран на: Пет 11 яну 2008 21:24
Автомобил:
Двигател:
Местоположение: Русе

Vag Commander 1.4 soft

Мнениеот radionov » Нед 17 апр 2016 11:48


Здравейте взех си въпросния кабел от китайчетата и пробвах на три лаптопа и четери различни уиндоса но така и не тръгна. Моля дайте някоя работеща версия на програмата да не би да е от нея.




Потребителски аватар
megatronS
Мнения: 318
Регистриран на: Съб 14 юни 2014 9:08
Автомобил: VW PASSAT B7
Двигател:
Местоположение: Враца

Re: Vag Commander 1.4 soft

Мнениеот megatronS » Сря 20 апр 2016 8:40


Проблемът при 90 процента от китайските сглобки е в тях. Преправя се схемата за да тръгне. Има и читави, но всичко е на късмет. Имат проблем с разпознаването на УСБ и след това да задържат стабилна връзката с него без да се разпада. При едните сглобки се оказва, нарочно направени грешки, при други просто им трябва научен потенциал за да направят това устройство. Първо можеш да пробваш да си смениш драйверите на УСБ с най-новите или ако си с тях да ги замениш с тези от диска, който ти е даден, ако пък ги нямаш там сваляш различни версии и пробваш. Ако не тръгне с няколко версии, проблема е в адаптера. Windowsa да е 32 бита и да е XP по възможност или в краен случай Windows 7.


radionov
Мнения: 108
Регистриран на: Пет 11 яну 2008 21:24
Автомобил:
Двигател:
Местоположение: Русе

Re: Vag Commander 1.4 soft

Мнениеот radionov » Пет 22 апр 2016 7:14


Добре благодаря ама дайте някоя версия която работи със сигурност


Потребителски аватар
ivan_pop
Мнения: 383
Регистриран на: Сря 16 апр 2014 17:51
Автомобил: OVB
Двигател: X18XE1
Местоположение: Плевен

Re: Vag Commander 1.4 soft

Мнениеот ivan_pop » Нед 24 апр 2016 21:22


Тази при мен работи.
http://dox.bg/files/dw?a=35a6c909fa
Кабела и софта са от Склад66.Няма никаква гаранция че с твоя кабел ще работи.Не са толкова прости нещата.Не забравяй да изключиш антивирусната.Пиши за резултата.


radionov
Мнения: 108
Регистриран на: Пет 11 яну 2008 21:24
Автомобил:
Двигател:
Местоположение: Русе

Re: Vag Commander 1.4 soft

Мнениеот radionov » Пон 25 апр 2016 18:56


Благодаря много тръгна но убих таблото успях да изключа имото но ще търся решение нататък. Натиснах indentification и не разпознава вече имото.


Потребителски аватар
ivan_pop
Мнения: 383
Регистриран на: Сря 16 апр 2014 17:51
Автомобил: OVB
Двигател: X18XE1
Местоположение: Плевен

Re: Vag Commander 1.4 soft

Мнениеот ivan_pop » Пон 25 апр 2016 20:33


radionov написа:Благодаря много тръгна но убих таблото успях да изключа имото но ще търся решение нататък. Натиснах indentification и не разпознава вече имото.

Майсторлъка е право пропорционален на утрепаните компютри!(личен опит) :icon_lol


Потребителски аватар
megatronS
Мнения: 318
Регистриран на: Съб 14 юни 2014 9:08
Автомобил: VW PASSAT B7
Двигател:
Местоположение: Враца

Re: Vag Commander 1.4 soft

Мнениеот megatronS » Пон 09 май 2016 13:15


Не е трябвало да изключваш имобилайзера, затова сега нямаш комуникация. Таблото, трябва да се префлашне с външен програматор и да се включи имобилайзера и нещата ще се оправят. Когато има проблем в имобилайзерната система се отстранява, а не се изключва, защото той изпълнява няколко действия.


Потребителски аватар
ivan_pop
Мнения: 383
Регистриран на: Сря 16 апр 2014 17:51
Автомобил: OVB
Двигател: X18XE1
Местоположение: Плевен

Re: Vag Commander 1.4 soft

Мнениеот ivan_pop » Сря 11 май 2016 19:30


megatronS написа:Не е трябвало да изключваш имобилайзера, затова сега нямаш комуникация..............

Или си е прецакал кабела!


radionov
Мнения: 108
Регистриран на: Пет 11 яну 2008 21:24
Автомобил:
Двигател:
Местоположение: Русе

Re: Vag Commander 1.4 soft

Мнениеот radionov » Пет 13 май 2016 6:47


Благодаря колеги сега правя ремонт в къщи и няма време след това ще му мисля и може да търся и консултация с вас.


Потребителски аватар
xalerrelax
Мнения: 2903
Регистриран на: Чет 25 сеп 2008 10:54
Автомобил:
Двигател:
Местоположение: Бургас

Re: Vag Commander 1.4 soft

Мнениеот xalerrelax » Сря 12 дек 2018 18:33


Здравейте, колеги.
Ползвам тази тема, че да не отварям нова.
Имам кабел , който е за версия 1.4
Днес го пробвах и отначало изобщо не се закачаше.
След доста опити и промени в програмата, успя да разчете таблото.Но до там.
Като влезна в инструмент /имобилайзер и дам четене, нищо не става.
Не разчита нищо ,нито км, нито пин.
Таблото е с СAN.
По CAN протоколи няма връзка , по К линия пак.
Незнам къде греша, идеи ?
Някои от Бургас с кабел има ли?



Върни се в “Автоелектроника и автодиагностика”

Кой е на линия

Потребители, разглеждащи този форум: Няма регистрирани потребители и 3 госта